Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Parse Error after Installing ModPack  (Read 3254 times)

0 Members and 1 Guest are viewing this topic.

diabolus

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Parse Error after Installing ModPack
« on: June 11, 2007, 05:18:22 pm »

Hi.

Did a clean install of CPG1.4.10 - tested and ran fine.
Uploaded latest version of of Stramm's modpack.
Ran update.php, which seemed to work fine (showed Upgrade Completed at bottom).

However, when I then go to my gallery's index page, I get the following error:

Parse error: parse error in /home/diabolus/grave-affair.net/html/photoswap/index.php on line 1011

Here is line 1011 of index.php:

Code: [Select]
1008   }
1009
1010   pagefooter();
1011  }
1012
1013 ob_end_flush();

Did a search of the forums but still can't figure this out. Any help to get me in the right direction?

Thanks!
« Last Edit: June 11, 2007, 06:29:06 pm by Nibbler »
Logged

diabolus

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Parse Error after Installing ModPack
« Reply #1 on: June 11, 2007, 06:25:55 pm »

Might have fixed it... I'm not entirely sure this is the best way to go about it, but what I did was upload index.php again, which gave me a completely different error, pointing to a different file.
I then re-uploaded THAT file and the process repeated itself (new error, new file). Eventually, after re-uploading all ModPack files one by one, the gallery was operational.

I'm guessing that the problem seemed to be that the files were corrupted somehow, during batch uploading...? I uploaded the entire ModPack several times that way and would always get errors, but when I uploaded the problem files individually, it seemed to have fixed the problem.

By the way, I am using WS_FTP Pro.

Am still open to any advice/recommendations on how to better fix this issue.

Thanks.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Parse Error after Installing ModPack
« Reply #2 on: June 11, 2007, 09:49:40 pm »

make sure you upload overwriting the existing files (and not append), maybe try another ftp app
index.php eg. doesn't have over 1000 lines
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.