Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Some thumdnails are not updating...  (Read 3894 times)

0 Members and 1 Guest are viewing this topic.

JustHer

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Some thumdnails are not updating...
« on: May 30, 2007, 03:35:31 pm »

Hello there,

I recently installed the modpack by Stramm onto my gallery, I have done this several times to some of my galleries and have had no problems until today. When I was updating the thumbnails, 10% of the thumbs were not updating. I cleared my cache, resize the thumbs several times and yet it remain unchanged.

I don't understand why most are updated and some refuse too.

Any ideas?

Not that it'll make a difference, this is the link for the gallery - http://gaspardulliel.elitefan.net/

Thanks in advance!
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Some thumdnails are not updating...
« Reply #1 on: May 30, 2007, 10:06:14 pm »

probably they do not have the necessary permissions (chmod, chown)

JustHer

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: Some thumbnails are not updating...
« Reply #2 on: May 31, 2007, 02:08:59 am »

Hey Stramm,

I have ChMod them correctly - 777, right?


Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Some thumdnails are not updating...
« Reply #3 on: May 31, 2007, 06:35:26 am »

depends on your setup, 644 or 666
folders 777 or 755
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.