Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Debug Info?  (Read 5085 times)

0 Members and 1 Guest are viewing this topic.

thejflo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 75
    • Juicy Flawless
Debug Info?
« on: May 19, 2007, 12:46:32 am »

So currently am I trying to debug my gallery so I can start the upgrade to what I downloaded (stramm_mod1.4.10.bridge.1) again. I'm lost on what do now though. I searched around some threads and found something about editing the "smf10.inc.php" file, and I did.

(http://img252.imageshack.us/img252/9433/debugpq4.jpg)

What do I do now?  ???
« Last Edit: May 23, 2007, 08:24:24 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Debug Info?
« Reply #1 on: May 19, 2007, 07:54:51 am »

Do as suggested in the docs. Debug_mode is not involved. Not related to bridging, moving accordingly.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Debug Info?
« Reply #2 on: May 19, 2007, 08:37:31 am »

upgrade to the latest coppermine version 1.4.10,  download the latest modpack (1.4.10) and install that. Basically that's it. If you experience problems download the fixes and apply them. If that doesn't help, come back here with your question

http://stramm.st.funpic.org/thumbnails.php?album=13

thejflo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 75
    • Juicy Flawless
Re: Debug Info?
« Reply #3 on: May 19, 2007, 04:45:42 pm »

I get the following now:

Quote
Fatal error: While executing query "SELECT u.user_id AS id, u.user_name AS username, u.user_password AS password, u.avatar_url AS avatar_url, u.enable_admin_email AS notify, u.auto_subscribe_post AS auto_subscribe_post, u.auto_subscribe_comment AS auto_subscribe_comment, u.user_group+100 AS group_id FROM `juicyfla_copp1`.cpg_users AS u INNER JOIN `juicyfla_copp1`.cpg_usergroups AS g ON u.user_group=g.group_id WHERE u.user_id='62'" on Resource id #5

mySQL error: Unknown column 'u.avatar_url' in 'field list'

I'm not sure what to do now, but at least now I have some sort of idea than before, lol.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Debug Info?
« Reply #4 on: May 19, 2007, 04:57:01 pm »

post a link to your site
have you uploaded all files from the modpack (the ones in the bridge dir too)

thejflo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 75
    • Juicy Flawless
Re: Debug Info?
« Reply #5 on: May 22, 2007, 04:45:48 pm »

Yeah, I definitely added all the files - I even added them one by one to make sure I didn't miss anything. However I will check again just to be sure.

This is my gallery: http://juicy-flawless.org/gallery I have it currently offline though, should I put it online or is that unnecessary (for you)?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Debug Info?
« Reply #6 on: May 22, 2007, 06:57:19 pm »

Quote
Installation:
Unpack and upload the files in the archive. Keep the folder structure intact. Then run update.php .... done (you'll get a fatal error if you open the index without running update.php)
If you have a bridged Coppermine rerun the bridgemanager

I did finish the installation for you now. Please try if all works

thejflo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 75
    • Juicy Flawless
Re: Debug Info?
« Reply #7 on: May 22, 2007, 11:31:33 pm »

 :o Yes it works!!

Thank you so much, you're a life saver. lol  :D
Logged

thejflo

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Female
  • Posts: 75
    • Juicy Flawless
Re: Debug Info?
« Reply #8 on: May 23, 2007, 01:18:59 am »

Okay, everything was working fine until just now, when I clicked on an image to veiew and I got this message:

Fatal error: Call to undefined function: strripos() in /home/juicyfla/public_html/gallery/plugins/remove_modify/codebase.php on line 11

 ??? Does that mean I should edit that line out? I'll wait for your reply before I do anything stupid. lol

Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Debug Info?
« Reply #9 on: May 23, 2007, 06:54:27 am »

means the plugin doesn't work together with the modpack. You should disable it in config
Pages: [1]   Go Up
 

Page created in 0.045 seconds with 19 queries.