Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Broken board  (Read 3226 times)

0 Members and 1 Guest are viewing this topic.

wisepranker

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
  • Take the money and run
    • Cookies world
Broken board
« on: May 08, 2007, 11:46:22 am »

I am not sure why but all of a sudden all of the links on my board have broken so I get a page not displayed

http://www.johncooke.info/pics/album/index.php

the first link is http://www.johncooke.info/pics/album/thumbnails-35.html

but it should be http://www.johncooke.info/pics/album/thumbnails.php?album=35 (which works)

Any ideas why the links would break and how to fix it would be much appriciated.


« Last Edit: May 08, 2007, 12:24:13 pm by Nibbler »
Logged

wisepranker

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
  • Take the money and run
    • Cookies world
Re: Broken board
« Reply #1 on: May 08, 2007, 11:49:24 am »

oh fyi this site had been working for some time so I guess I must have done something to break it I have tried reseting the settings back to defaults and re-uploading the cpg files but it made no difference.
Logged

Nibbler

  • Guest
Re: Broken board
« Reply #2 on: May 08, 2007, 12:12:26 pm »

Disablr the SEF urls plugin.
Logged

wisepranker

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 3
  • Take the money and run
    • Cookies world
Re: Broken board
« Reply #3 on: May 08, 2007, 12:19:54 pm »

Yay that works I don't even remember enabling it must have misclicked something.

Thanks very much for your help!
Logged
Pages: [1]   Go Up
 

Page created in 0.038 seconds with 21 queries.