Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problema con la gallery  (Read 5407 times)

0 Members and 1 Guest are viewing this topic.

mars07

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Problema con la gallery
« on: August 23, 2014, 09:34:18 pm »

Salve a tutti, ho un piccolo problema con la gallery.. chiamiamolo piccolo ahaha diciamo che non si vede pi.
Oggi ho scaricato un nuovo tema per la mia gallery e volevo installarlo, mi hanno consigliato di farlo con firezilla e cos ho fatto, l'ho caricato con quello, successivamente sono andata nel pannello di controllo di coppermine per inserire il nuovo tema e l'ho fatto, ma quando ho aggiornato la pagina successo il fattaccio (?).
La pagina completamente bianca e l'unica scritta che mi appare questa qui " Fatal error: require(): Failed opening required 'themes/curve/theme.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/crystal/public_html/gallery/include/init.inc.php on line 302 " http://i.imgur.com/0K4KCv7.jpg e link della gallery -> http://crystalreedonline.com/gallery/
Come faccio per riavere la mia gallery? Vi dico in anticipo che vedendo solo quello, non riesco ad entrare nel pannello admin della gallery, dato che non mi ci fa entrare e quindi non so, l'unica soluzione quella di agire su altre vie che io non so.. qualcuno mi potrebbe aiutare? Grazie in anticipo!
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.