Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: PunBB and Coppermine bridge problem-locked out  (Read 2933 times)

0 Members and 1 Guest are viewing this topic.

AlanB

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
PunBB and Coppermine bridge problem-locked out
« on: April 24, 2007, 06:56:27 pm »

I have installed Coppermine and PunBB forum as standalones and tested them.
Now I have bridged them and all seemed ok, you could log in/out in one and the other.
I went to config in Coppermine and tried to set up a header template giving the path to the one I used in PunBB.
Now I have an error message..

Fatal error: Call to undefined function: top_poster() in /home/httpd/vhosts/mysite.co.uk/httpdocs/forum/upload/header.php on line 156

This is obviously to do with the PunBB which seems to work perfectly ok but now I am locked out of Coppermine. I just get a white page on any file entered in browser.
Have tried bridgemgr.php to disable the bridge but still blank no prompt for a password.

Any ideas please?
« Last Edit: April 25, 2007, 07:29:48 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: PunBB and Coppermine bridge problem-locked out
« Reply #1 on: April 24, 2007, 07:02:03 pm »

Use phpMyAdmin, edit coppermine's config table, find "custom_header_path", click the edit icon in front of it, disable the custom_header_path by emptying the field.

Not related to bridging at all. Moving accordingly.
Logged

AlanB

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: PunBB and Coppermine bridge problem-locked out
« Reply #2 on: April 24, 2007, 07:11:24 pm »

Sorry I thought was bridging problem.
Ok I have tried that (don't really know much about phpAdmin) and was succesful!

Many thanks indeed.

Obviously I shouldn't have done that.
 Will look through the forums to see how to make Coppermine look same as PunBB.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.