Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Blank screen  (Read 2963 times)

0 Members and 1 Guest are viewing this topic.

detoam

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2
    • ---iT's aLl AboUT ANGELS.---
Blank screen
« on: April 20, 2007, 08:24:30 pm »

Hi there!
For some reason I started to get a blank screen. It was working just fine before. What have I screwed up?
I have installed some plug-ins yesterday and it was working, but late last night it started to simply show a blank screen.
http://www.detoam.net/gallery
« Last Edit: April 22, 2007, 01:21:58 pm by GauGau »
Logged

François Keller

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: Blank screen
« Reply #1 on: April 21, 2007, 09:01:11 am »

Your gallery works fine for me. Clean your navigator history and erase your cookies
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

detoam

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 2
    • ---iT's aLl AboUT ANGELS.---
Re: Blank screen
« Reply #2 on: April 21, 2007, 11:32:08 am »

I just reinstalled it. I am still not sure what caused that blank screen though.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 20 queries.