Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Help with Autoplay/ embedded player  (Read 4607 times)

0 Members and 1 Guest are viewing this topic.

jey2283

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Help with Autoplay/ embedded player
« on: April 13, 2007, 01:44:16 am »

I'm not really sure where to file this post. I have a question about using an embedded player. When i upload .wav files it plays with quicktime. What i would like to do is upload .msv files and have them play with a sony player. Does anyone know how to make it so it plays with the sony player ...and if the person doesn't have it installed it does what like windows media player would do and ask if they would like to download and install the appropraite player/plug in? MSV will play in windows media player with the correct plugin. So i guess my question is, what do i need to do to make coppermine recognize MSV as an audio file and attempt to play it with windows media player?
THANK YOU
Logged

phill104

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4886
    • Windsurf.me
Re: Help with Autoplay/ embedded player
« Reply #1 on: April 13, 2007, 02:04:02 am »

Coppermine does not actually have any built in media players as it just host them.

There are mods to include server side players for one or two filetypes such as .flv files though.

If you carefully select your filetypes them most users should have no problem playing them.

Coppermine as standard only allows certaint file extensions to be uploaded so if the type you wish to use is not on that list (like your sony files) then you need to install Nibblers' excellent filetypes plugin. This will allow you to upload those files.

http://forum.coppermine-gallery.net/index.php?topic=24186.0

Logged
It is a mistake to think you can solve any major problems just with potatoes.

jey2283

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Help with Autoplay/ embedded player
« Reply #2 on: April 13, 2007, 02:22:04 am »

how do i install the plug in when i'm running cpg 1.2 (via phpmyspacegold)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Help with Autoplay/ embedded player
« Reply #3 on: April 13, 2007, 07:49:18 am »

cpg1.2.x goes unsupported. You're not even allowed to post questions if you have such an ancient version. Upgrade as suggested in the docs. Upgrading is absolutely mandatory.
Logged

jey2283

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Help with Autoplay/ embedded player
« Reply #4 on: April 13, 2007, 08:11:47 am »

sorry, i just installed the website...i'll attempt to update.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Help with Autoplay/ embedded player
« Reply #5 on: April 13, 2007, 10:09:07 am »

If you have just installed and you don't have much data in the database, then don't perform an upgrade, but start from scratch, installing a vanilla cpg1.4.10 as suggested in our docs.
Logged

jey2283

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Help with Autoplay/ embedded player
« Reply #6 on: April 13, 2007, 10:14:02 am »

it turns out i had 1.3 i followed the directions and the phpmyspace said it couldn't recognize the module so i freaked and went back to my backed up files.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Help with Autoplay/ embedded player
« Reply #7 on: April 13, 2007, 10:27:14 am »

Don't use auto installer upgrade , instead download most recent version (currently 1.4.10) from this site and do as upgrade doc said
Logged
‍I don't answer to PM with support question
Please post your issue to related board

jey2283

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Help with Autoplay/ embedded player
« Reply #8 on: April 14, 2007, 11:03:10 am »

Don't use auto installer upgrade , instead download most recent version (currently 1.4.10) from this site and do as upgrade doc said
i am pretty sure i followed the directions to a T. i tried to go to admin.php but it just says "no module exist". (this is what it says for all phps i try to cue up).

www.sharenotes.com/friends/modules/cpg is the most direc tpage.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Help with Autoplay/ embedded player
« Reply #9 on: April 15, 2007, 03:03:30 pm »

Coppermine is a standalone app, not a module for a CMS like Nuke (or whatever CMS you're trying to use coppermine with).
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.