Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Menu links not showing in Safari  (Read 3096 times)

0 Members and 1 Guest are viewing this topic.

abossola

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Menu links not showing in Safari
« on: April 06, 2007, 11:37:38 pm »

http://campachva.org/gallery/

I moved the directory and now the links are gone. BUT only in Safari.

server info:
Apache. linux. Most reent version of CP

any suggestions?

Andrew
« Last Edit: April 07, 2007, 05:19:37 pm by Nibbler »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Menu links not showing in Safari
« Reply #1 on: April 07, 2007, 11:16:44 am »

Are you refering to the overall menu on your site (the one that is not only visible on coppermine-driven pages, but on all of your pages) - the one that displays "home" - "about" - "gallery" - "events" - "then & now" - "forum" - "register" - "contact us"? This is not a coppermine-driven menu, but one that you set up, so we can't advice without knowing the code you applied.
Logged

abossola

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Menu links not showing in Safari
« Reply #2 on: April 07, 2007, 04:11:15 pm »

NO. the red Coppermine driven links. It views and works in all browsers except safari. You probabley using IE or firefox and see everything just fine.
I'm thinking its a css thing. I guess I was wondering if anyone has seen this before.

Sorry for the confusion
Logged

abossola

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Menu links not showing in Safari
« Reply #3 on: April 07, 2007, 04:50:14 pm »

please mark as resolved. the prob was in my template.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Menu links not showing in Safari
« Reply #4 on: April 08, 2007, 02:20:43 pm »

For the benefit of others you should have posted what you actually did to solve your issue.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.