Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: lost admin menu  (Read 2828 times)

0 Members and 1 Guest are viewing this topic.

empfl

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 54
  • cy tha game
lost admin menu
« on: April 01, 2007, 02:48:57 pm »

hello,
i've changed the sys- and the submenu with a plugin, mentioned somewehre here.
But i think i was a little bit unconcentrated, so i unchecked the menu point for admin-login.

how can i repair this?  means how to modify that menu-point admin appears like before ??
« Last Edit: April 02, 2007, 01:03:15 am by Sami »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: lost admin menu
« Reply #1 on: April 01, 2007, 03:22:14 pm »

Manually enter the url of the login screen: http://your_site.tld/your_coppermine_gallery/login.php
Then go to the config section of the plugin and re-enable the link. Moving to the plugins sub-board. Next time you ask for support on a particular plugin, post a link to the plugin's announcement thread. A link to your page might help as well.
Logged

empfl

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 54
  • cy tha game
Re: lost admin menu
« Reply #2 on: April 01, 2007, 08:22:49 pm »

thx  GauGau  :)
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.