Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Error Message HTTP/1.0 200 OK on URL upload..  (Read 5236 times)

0 Members and 1 Guest are viewing this topic.

MissEmmaLee

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Error Message HTTP/1.0 200 OK on URL upload..
« on: March 28, 2007, 04:27:48 pm »

When uploading a photo through a url,
each time with a different url..it's not working.

Permissions have been checked..
the URL isn't password protected..

I just get an HTTP error..

Any clue?
Thanks...

http://girlsdancedifferent.com/coppermine/

tester
tester
Logged

Nibbler

  • Guest
Re: Error Message HTTP/1.0 200 OK on URL upload..
« Reply #1 on: March 28, 2007, 06:00:29 pm »

Verify you have url_fopen enabled in phpinfo.php
Logged

MissEmmaLee

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Error Message HTTP/1.0 200 OK on URL upload..
« Reply #2 on: March 28, 2007, 09:30:24 pm »

Can you tell me where to put it?
Total nOOb..sorry

error_reporting (E_ALL ^ E_NOTICE);

define('IN_COPPERMINE', true);

define('PHPINFO_PHP', true);

require('include/init.inc.php');



$CONFIG['debug_mode']=0;



if (!GALLERY_ADMIN_MODE) cpg_die(ERROR, $lang_errors['access_denied']);



pageheader($lang_cpg_debug_output['phpinfo']);



ob_start();

phpinfo();

$string = ob_get_contents();

$string = strchr($string, '</style>');

$string = str_replace('</style>','',$string);

$string = str_replace('class="p"','',$string);

$string = str_replace('class="e"','class="tableb"',$string);

$string = str_replace('class="v"','class="tablef"',$string);

$string = str_replace('class="h"','class="tableh2"',$string);

$string = str_replace('class="center"','',$string);

ob_end_clean();



print '<div align="left" style="overflow:hidden;width:800px;text-align:left;">';

starttable('100%', $lang_phpinfo_php['php_info'], 1);

print '<tr><td class="tableb">';

print $lang_phpinfo_php['explanation'];

print '<br />';

print $lang_phpinfo_php['no_link'];

print '</td></tr>';

endtable();

print '<br />';





print $string;

print "</div>\n";





pagefooter();

ob_end_flush();



?>
Logged

Nibbler

  • Guest
Re: Error Message HTTP/1.0 200 OK on URL upload..
« Reply #3 on: March 28, 2007, 10:42:56 pm »

Logged

MissEmmaLee

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Re: Error Message HTTP/1.0 200 OK on URL upload..
« Reply #4 on: March 29, 2007, 07:22:22 pm »

It's says it's not..can you tell me how?

Really appreciate this.. :-[
Logged

Nibbler

  • Guest
Re: Error Message HTTP/1.0 200 OK on URL upload..
« Reply #5 on: March 29, 2007, 07:25:29 pm »

You'd need to ask your webhost.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Error Message HTTP/1.0 200 OK on URL upload..
« Reply #6 on: March 30, 2007, 08:19:25 am »

Just as a clarification: URI uploads are not a terribly usefull feature: some users seem to belive that this equals hotlinking and remote storage, leaving the pics on the place the URI points to, thus saving webspace. This is not the case: when using URI uploads, the files get transfered to your coppermine webspace, just as well as when using http uploads. I recommend forgetting about the URI uploads feature. You (as Coppermine admin) should use FTP-upload plus batch-add instead.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.