Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Fatal Error:  (Read 3321 times)

0 Members and 1 Guest are viewing this topic.

kbellfan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Fatal Error:
« on: March 27, 2007, 03:52:54 am »

This is my first time using this modpack, so I did everything I was suppose to and when I went to go click on the thumbnails i get this error: Fatal error: Call to undefined function: get_comments() in /home/salemcou/public_html/images/include/themes.inc.php on line 2456 so I decided to go check that file and there is no such line in it the lines stop at 2423 is there a fixed file out there for the themes.inc.php or something? or do I have something in my gallery set wrong that is looking for a line that isn't even there? Any help would be appreciated, thanks  ;)
« Last Edit: March 27, 2007, 08:14:16 am by GauGau »
Logged

kbellfan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Fatal Error:
« Reply #1 on: March 27, 2007, 04:10:09 am »

fixed it, go ahead and delete this  :P
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Fatal Error:
« Reply #2 on: March 27, 2007, 08:15:20 am »

We never delete threads - they remain as reference for others. That's the whole point of a forum. You should have posted what you actually did to solve your issue, for the benefit of others.
I marked this thread as "solved".
Logged

kbellfan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Fatal Error:
« Reply #3 on: March 29, 2007, 06:13:24 pm »

I didn't upload a certain file so that's what caused it not to work on my part. It was my fault for not uploading the bridge folder I didn't think I needed it because I am not bridging anything, but turns out it needed to be uploaded anyways.
Logged
Pages: [1]   Go Up
 

Page created in 0.274 seconds with 19 queries.