Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Problems moving to a new host & domain  (Read 2688 times)

0 Members and 1 Guest are viewing this topic.

warhonowicz

  • Coppermine novice
  • *
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 21
    • unsere Galerie
Problems moving to a new host & domain
« on: March 25, 2007, 09:39:24 pm »

So, I moved my page to a new host and a new domain. I downloaded everything from the old page via tgp to my local drive, then uploaded it again to the new server.
On the old server I went into phpmyadmin and made a complete backup of the database and on the new one I imported this.
So far this has all worked fine.

I then tried to access the gallery on the new server ... http://www.mmc.uk.com/gallery and got this

Code: [Select]
Coppermine critical error:
Unable to connect to database !

MySQL said: Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)

My SQL is not good enough to make proper sense of that. Could anyone help?

I am using version 1.4.9 btw and it is (or was and should be again) bridged with a SMF forum.
« Last Edit: March 26, 2007, 06:30:08 pm by GauGau »
Logged
Tell me and I will forget
Show me and I might remember
But involve me and I will understand

warhonowicz

  • Coppermine novice
  • *
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 21
    • unsere Galerie
Re: Problems moving to a new host & domain
« Reply #1 on: March 25, 2007, 09:51:54 pm »

I have also followed something I found in another post and manually (via phpmyadmin) set the gallery to debug mode. Makes no difference though.
Logged
Tell me and I will forget
Show me and I might remember
But involve me and I will understand

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problems moving to a new host & domain
« Reply #2 on: March 26, 2007, 07:49:56 am »

Check the mysql settings, editing include/config.inc.php. If the mysql data is correct, ask your webhost for support.
Logged

warhonowicz

  • Coppermine novice
  • *
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 21
    • unsere Galerie
Re: Problems moving to a new host & domain
« Reply #3 on: March 26, 2007, 05:43:53 pm »

Nothing like finding the missing piece of a puzzle and it all falling into place ...  cheers, works like a treat
Logged
Tell me and I will forget
Show me and I might remember
But involve me and I will understand
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.