Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: .Gif thumbnail problem  (Read 4037 times)

0 Members and 1 Guest are viewing this topic.

locomotion1

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 24
.Gif thumbnail problem
« on: March 22, 2007, 05:41:27 pm »

Hey. I been having some problems with the .GIF thumbnails from my gallery.
I currently have 2 galleries, with one the thumbnails display ok but with the new one i have they dont look ok.
Whren the .GIF is an animation the thumbnail created looks really weird and sometimes its much much more faster than it should(only on firefox).
I tried to change between imagemagick and GD2 but i still have the same results and iam not sure what else to do.

Thanks

---------

Well I might as well also post it here. Iam also having a small issue with the resize of a table.
When you are watching a picture, where the filmstrip appears, the box/table where the name of the album is located tends to be a bigger than the rest of the boxes.
I attached this image to better explain, the table where it says: Home > FAN ART > Icons/Avatars > ....
Is there any way to make it smaller?

I tried looking in the theme. PHP, but no luck

any suggestions=?


Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: .Gif thumbnail problem
« Reply #1 on: March 23, 2007, 08:48:53 am »

Whren the .GIF is an animation the thumbnail created looks really weird and sometimes its much much more faster than it should(only on firefox).
I tried to change between imagemagick and GD2 but i still have the same results and iam not sure what else to do.
There is only limited for animated GIFs by the image libraries that Coppermine uses (GD or ImageMagick), so this is a known issue that is not directly related to Coppermine in itself, but to the image libraries it uses. There's no particular mod or workaround to circumvent those issues.
Bottom line: there's little or nothing that you can do except not using GIFs any more, as they are considered to be outdated.

Well I might as well also post it here.
No, you mustn't. We have a strict "one question per thread" policy that you agreed to respect when signing up.

any suggestions=?
Yes: start a new thread and re-post your question there, providing a link to your gallery.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.