Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problems with logging in  (Read 3317 times)

0 Members and 1 Guest are viewing this topic.

Meadows317

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Problems with logging in
« on: March 13, 2007, 01:52:47 am »

Please understand I know very little about copper mine I looked all over couldn’t figure out which version I was using…


 ;D ;D ;D


Lots of my registered members on my gallery have had problems logging in,  they would log in correctly, and then it would take them back to a login screen..     I've suggested going to tools>options >  being sure their browsers ALLOWED cookies but even after people have done that they still are having problems..


http://sprouse-fans.com/gallery/index.php is my gallery url


Thanks for your time, move my thread if needed

I have NO idea how to install a newer version if thats my problem..    Send me to a 2nd grade explanation how to do so lol

« Last Edit: March 14, 2007, 09:01:54 pm by GauGau »
Logged

eruss

  • Supporter
  • Coppermine frequent poster
  • ****
  • Country: us
  • Offline Offline
  • Gender: Male
  • Posts: 105
Re: Problems with logging in
« Reply #1 on: March 13, 2007, 04:34:00 am »

Please understand I know very little about copper mine I looked all over couldn’t figure out which version I was using…

First, find out your version.  Log in with Admin account and click config.  What does it say at the top above the Expand All button?
Logged

Meadows317

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Problems with logging in
« Reply #2 on: March 13, 2007, 05:10:05 am »

- Coppermine Photo Gallery 1.4.5 (stable)


THANKS!  Why didnt I see that  ;D ;D
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Problems with logging in
« Reply #3 on: March 13, 2007, 06:04:56 am »

First Of all you need to update your gallery to most recent version (currently 1.4.10)

- Use downloads link from above this page
- Read documentation for update it's really simple

Logged
‍I don't answer to PM with support question
Please post your issue to related board

Meadows317

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Problems with logging in
« Reply #4 on: March 13, 2007, 06:35:49 am »

I'm not very smart enough to do that  ???    I didnt even set up coppermine we had someone special to do it..

I guess I'll ask around our community :(    You cant help us if I dont upgrade?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Problems with logging in
« Reply #5 on: March 13, 2007, 08:25:42 am »

Try for yourself, it's dead easy. It is not recommended to run a script like coppermine if you can't follow those basic instructions, so I suggest you start looking into maintenance yourself.
Logged

Meadows317

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Problems with logging in
« Reply #6 on: March 14, 2007, 07:18:51 pm »

Emm..   Easy for you but I’m not that smart lol  but I’m having a friend walk me through it. As soon as I figure out how to back up files.   That way so I can learn and do at same time..


Still trying to figure out the cookie thing though! My members are driving me insane..
Logged

Meadows317

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Problems with logging in
« Reply #7 on: March 14, 2007, 08:29:56 pm »

Sorry for double posting,  but I cant seem to edit?

I think I figured out my issue..     For cookies  ;D          I never use IE but once I did had the same issue the kids there were having, so followed my own steps :)

Logged
Pages: [1]   Go Up
 

Page created in 0.058 seconds with 20 queries.