Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Moving host with my gallery.  (Read 1877 times)

0 Members and 1 Guest are viewing this topic.

OzButcher

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Moving host with my gallery.
« on: March 12, 2007, 09:24:52 am »

Hi hope someone can help me out please.

I moved my website from my own webserver to a paid host.

- Uploaded all files
- dumped database from server and uploaded onto host
- editted the config file with database details

Everything lots up fine initially, all album thumbnails show up. But when I go to click on a album it says:

Not Found    
The requested URL was not found on this server.

The link target is: --<cut addy>-- gallery/index-6.html

When I look at my own webserver I can't find this file either?
« Last Edit: March 14, 2007, 01:49:16 am by Nibbler »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Moving host with my gallery.
« Reply #1 on: March 12, 2007, 10:26:47 am »

turn the SEF_URL plugin off and disable the .htaccess file that resides in Coppermine's root folder. Post a link to your gallery.
Logged

OzButcher

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Re: Moving host with my gallery.
« Reply #2 on: March 14, 2007, 12:25:18 am »

Thanks GauGau... I disabled that plugin and its working now :)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.