Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine modulates it generates language conflict.  (Read 7103 times)

0 Members and 1 Guest are viewing this topic.

qaona

  • Coppermine newbie
  • Offline Offline
  • Posts: 5
Coppermine modulates it generates language conflict.
« on: June 13, 2007, 01:16:55 am »

How does it repair this problem of Coppermine modulate-cpgnuke1.3.0a? 
When accessing the module Coppermine he/she gives language conflict. 
I believe that for some reason, the module of Coppermine is with problem characters of the Brazilian Portuguese language. 
the module not accepts some characters, and when accessing Coppermine, it changes the words, substituting letters and characters for strange symbols to the Portuguese language. 
see example of some words altered when accessing Coppermine 
 
see image of the site with altered characters
(http://www.goodboy.art.br/imagens/fig_caratteres.jpg)
« Last Edit: June 13, 2007, 08:37:10 am by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Coppermine modulates it generates language conflict.
« Reply #1 on: June 13, 2007, 08:36:25 am »

There is no support on this site for cpgnuke1.3.0a. You're not running pnCPG, so you shouldn't have posted on this board (in fact, you shouldn't have posted here at all). Moving your thread accordingly, read the sticky threads on the board I'm moving your thread to. Closing, locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.