Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Clicking category links not working?  (Read 1908 times)

0 Members and 1 Guest are viewing this topic.

farmerjeffe

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 52
Clicking category links not working?
« on: March 01, 2007, 01:56:46 am »

Hi, In my gallery If you click say the category name "live pictures" from the homepage of the gallery. It comes up with no albums, just the link of how you got to tht page. for example. Home > live pictures! but with no albums or pictures listed!!

Also when going to the "user gallery" thru clicking the category name it shows what pictures have been uplaoded but when u clicka  picture it does the same as above. Shows nothing apart from: home > user galleries > (user name).

And one last thing.

If i have set it up so that there only shows 2 albums under each category in the main page. It shows that ic an click "1, 2, 3" etc for the pages of albums. But when i click say "2" it shows nothing but the link again: Home > Live pictures!



Please help me!!

Thanks

Adam
Underoathfans.net
Logged

Nibbler

  • Guest
Re: Clicking category links not working?
« Reply #1 on: March 01, 2007, 02:31:34 am »

Sounds like you removed 'alblist' from the 'contents of the main page' setting in config. If you actually do want an album list then put it back.
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 20 queries.