Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: 1.4.10 Just STOPPED  (Read 4225 times)

0 Members and 1 Guest are viewing this topic.

gene

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
1.4.10 Just STOPPED
« on: February 28, 2007, 04:19:36 pm »

Everything was working ....
Now, a blank screen at Gallery and at the admin.
All tables exist in the DB, all program files at sever.
Just a blank CPG screen.
Note: other programs using the same DB name as CPG are working at my URL.
« Last Edit: February 28, 2007, 10:02:00 pm by Nibbler »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: 1.4.10 Just STOPPED
« Reply #1 on: February 28, 2007, 04:30:27 pm »

enable debug mode and post the full error message
(how to enable debug when not beeing able to log in http://coppermine-gallery.net/tutorial/debug_mode.php )

a link is always helpful

gene

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: 1.4.10 Just STOPPED
« Reply #2 on: February 28, 2007, 08:22:27 pm »

Thank you for the debug link. Sorry I did not find the link myself.
Link to my Gallery: http://www.capoferri.com/cpg1410
I changed the cpg1410_config table debug_mode to "1" and saved the change.
Snap image attached.
I still see a blank page, no messages.
Logged

Nibbler

  • Guest
Re: 1.4.10 Just STOPPED
« Reply #3 on: February 28, 2007, 09:02:03 pm »

You have deleted a bunch of themes. Is the theme your gallery is supposed to be using still there on the server?
Logged

gene

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: 1.4.10 Just STOPPED
« Reply #4 on: February 28, 2007, 10:00:26 pm »

YES water_drop was the only theme at server.... SO I ftp'ed ALL the themes and NOW I see the Gallery and some debug info.
Should I set debug back to 0 ??
Logged

Nibbler

  • Guest
Re: 1.4.10 Just STOPPED
« Reply #5 on: February 28, 2007, 10:01:11 pm »

Yeah. You can do that via the admin page now.
Logged

gene

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: 1.4.10 Just STOPPED
« Reply #6 on: February 28, 2007, 10:24:44 pm »

  :)THANK YOU...
Does this mean I must keep all themes at server at all times?
Even though I set the config to use water_drop and not display other themes.
I can live with that if the answer is Yes. But just wandering why for two or three days it was working then just stopped.
Thanks again.....Gene

ps: I have two older versions of CPG at this URL and another older version at another URL all set to one theme and only that theme at the server.
Logged

Nibbler

  • Guest
Re: 1.4.10 Just STOPPED
« Reply #7 on: February 28, 2007, 10:32:25 pm »

It is safe to delete unused themes, but the classic theme should be retained as a fallback and for debug purposes.
Logged
Pages: [1]   Go Up
 

Page created in 0.029 seconds with 20 queries.