Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Coppermine doesnt see the pictures I uploaded.  (Read 3968 times)

0 Members and 1 Guest are viewing this topic.

hondaman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Coppermine doesnt see the pictures I uploaded.
« on: February 27, 2007, 11:11:57 pm »

I zipped up my coppermine install from one server, and just relocated to a hosting service.  I changed the mysql stuff, and everything seemed to work fine, until I just tried to upload some new pictures.

The pictures upload ok, they are on the server now.  However, when I do batch upload, it doesnt see the pics I just uploaded.  The gallery and include dirs are chmod 775, I double checked that.

Any help would be nice!

Thanks
« Last Edit: February 28, 2007, 12:21:08 am by Nibbler »
Logged

Nibbler

  • Guest
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #1 on: February 27, 2007, 11:12:57 pm »

Post a link to the new images
Logged

hondaman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #2 on: February 27, 2007, 11:16:55 pm »

The new images are on my computer, and i just uploaded them to my directory.  I cant add the pictures in coppermine, as i doesnt see that there are new pictures.  Since I cant add them and coppermine doesnt see them, I am unable to post a link to the new pictures.
Logged

Nibbler

  • Guest
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #3 on: February 27, 2007, 11:25:52 pm »

Post a link to where the images are located on your webserver.
Logged

hondaman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #4 on: February 27, 2007, 11:28:33 pm »

/home/hondaman/mysite/albums/hondaman
Logged

hondaman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #5 on: February 27, 2007, 11:33:31 pm »

/home/hondaman/mysite.org/albums/hondaman

If the "." makes a difference
Logged

Nibbler

  • Guest
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #6 on: February 27, 2007, 11:45:30 pm »

I am asking you for a link to the actual images on the server that I can click on and see the images...
Logged

hondaman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #7 on: February 27, 2007, 11:52:35 pm »

http://www.neversfw.org/picture1.jpg

which is now in the root dir of /home/hondaman/neversfw.org
Logged

Nibbler

  • Guest
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #8 on: February 27, 2007, 11:54:43 pm »

Files must be uploaded into a subfolder of the albums folder.
Logged

hondaman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #9 on: February 27, 2007, 11:56:54 pm »

http://www.neversfw.org/albums/hondaman/

I was just going to reply with this.  All the pictures are there, including the ones I cant add.  I suppose I need to put a .htaccess file there.
Logged

Nibbler

  • Guest
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #10 on: February 27, 2007, 11:59:07 pm »

Did you set correct permissions on the new folders? They need to be 755/777.
Logged

hondaman

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Coppermine doesnt see the pictures I uploaded.
« Reply #11 on: February 28, 2007, 12:17:33 am »

Actually I think I solved the problem.  I changed the name of one of the files, then coppermine saw it.  I changed all of the new files I just added, and coppermine then saw them all.  I suppose I already had files named that included in my site somewhere?
Logged
Pages: [1]   Go Up
 

Page created in 0.03 seconds with 19 queries.