Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: photo of the day/week plugin problem  (Read 3683 times)

0 Members and 1 Guest are viewing this topic.

Oracle9

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
photo of the day/week plugin problem
« on: February 25, 2007, 07:48:02 pm »

I just installed the photo of the day/week plugin on my cpg 1.4.10
all work fine .
but as I try to logout and login again with the same user or another user name , the browser give me a white page ( I tried IE & Firefox )
the only way to solve the problem now is to close the browser and open it again , it open and log me with the last user name .....

sorry for my bad explanation but I am just new with coppermine-gallery.net .

Any help please ?

Best Regards
« Last Edit: February 26, 2007, 06:05:57 pm by GauGau »
Logged

Oracle9

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: photo of the day/week plugin problem
« Reply #1 on: February 25, 2007, 07:55:25 pm »

ok , what I see so far is the problem happen when it call ( http://www.MYDOMAIN/login.php?referer=index.php

If I change this to the http://www.MYDOMAIN
or
http://www.MYDOMAIN/index.php >>> it open cpg1.4.10 without problem !

Thanks for any help
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: photo of the day/week plugin problem
« Reply #2 on: February 26, 2007, 08:05:16 am »

Post a real URL instead of a dummy placeholder.
Logged

Oracle9

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: photo of the day/week plugin problem
« Reply #3 on: February 26, 2007, 10:27:44 am »

I am sorry Guagua , but I posted a dummy placeholder because I uninstall it yesterday , I have some members online ...

I found the same bug reported before here :
http://forum.coppermine-gallery.net/index.php?topic=39531.msg197350#msg197350

Regards
 
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: photo of the day/week plugin problem
« Reply #4 on: February 26, 2007, 06:05:38 pm »

closing thread then. In the future, please resolve your support requests if you no longer need an answer.
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.