Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Comments not posting at all  (Read 2267 times)

0 Members and 1 Guest are viewing this topic.

djmeesh

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Comments not posting at all
« on: February 22, 2007, 03:35:48 pm »

Hi all, due to spam I disabled the comments on copermine for a while, and reinstalled the latest version 1.4
Everything works great, and I installed captcha to help with spam. Still no problem with the program itself.

But I tested captcha and it apparently does the job with one minor hickup.

All the comments are exchanged with (...) marks.  Even the guest field.

I noticed this was happening before which is why I thought spammers were trying some funky code to access my website and thought it was a hack because all the comments started to look like

(...)(...)(...)(...)(...)(...)(...)(...)(...)(...)(...)(...) (...)(...)(...) (...) (...)

So now I have captcha installed, the new coppermine installed, but comments are all funky.
I looked into the database and it is saved in that format.

Guest_(...)
(...) (...) (...) (...)

Took off captcha and it still did the same thing again.
 SO I put it back on so I dont get bombarded with spam I hope.

It does this with administrator, regestered user, and guests.
Any help would be apritiated.
« Last Edit: February 22, 2007, 05:40:23 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Comments not posting at all
« Reply #1 on: February 22, 2007, 03:40:48 pm »

Check your config settings for comment settings and for 'Max number of characters in a word'.
Logged

djmeesh

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Comments not posting at all
« Reply #2 on: February 22, 2007, 05:09:31 pm »

I aparently dont have that option...

Filter bad words in comments  Yes    No   
Allow smiles in comments  Yes    No   
Allow several consecutive comments on one file from the same user (disable flood protection)  Yes    No   
Max number of lines in a comment      (I SET TO 25)
Maximum length of a comment          (I SET TO 255)
Notify admin of comments by email  Yes    No   
Sort order of comments  ascending    descending   
Prefix for anonymous comments authors    Guest_


Thanks fo rthe quick reply I am trully baffled...
Logged

Nibbler

  • Guest
Re: Comments not posting at all
« Reply #3 on: February 22, 2007, 05:20:27 pm »

Expand all the sections and use your browser's search to locate the option.
Logged

djmeesh

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Comments not posting at all
« Reply #4 on: February 22, 2007, 05:39:55 pm »

OH my goodness, IT WORKS!!!

Oh thank you.
it is located under IMAGE VIEW
Would never have looked there...

Thank you!
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 19 queries.