Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Plugins language not showing on local language  (Read 3076 times)

0 Members and 1 Guest are viewing this topic.

Davide Renda

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1427
  • aka "Lontano"
    • www.daviderenda.eu
Plugins language not showing on local language
« on: February 18, 2007, 09:04:16 pm »

Not sure this is a Modpack related issue, but I've asked on the French board and was told to try and verify whether was this the case.
I've removed a few plugins from my gallery (www.daviderenda.com and cleaned up my mySQL database, now all plugins installed are showing in English, despite a local translation is available in the /lang folder.
On the other hand, when going in the config panel, the default language is English, despite another one was selected previously. And, also, when checking the language menu at the bottom of the page, English is marked with a "*" as the default one.
Any idea where this problem was originated from and, especially, how to solve it?
Thanks!

PS. if is this not a Modpack related issue, please feel free to move to the correct board!

Davide Renda

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1427
  • aka "Lontano"
    • www.daviderenda.eu
Re: Plugins language not showing on local language
« Reply #1 on: February 19, 2007, 10:48:34 am »

I've managed to figure out where the problem was originated. The plugin "Newsletter" was somehow causing the whole plugins' languages to be forced to English, despite the gallery's one (even with auto-detect language switched on).
As this seems now to be a plugin issue, can anybody move these two messages to this thread?
Thanks and sorry to mess around!

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Plugins language not showing on local language
« Reply #2 on: February 20, 2007, 08:15:17 pm »

will look into this in a free min
Pages: [1]   Go Up
 

Page created in 0.079 seconds with 20 queries.