Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: ModPack/RainyDay/LargeImage  (Read 4645 times)

0 Members and 1 Guest are viewing this topic.

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
ModPack/RainyDay/LargeImage
« on: February 03, 2007, 10:13:45 pm »

I installed the modpack fine, as I mainly wanted it for the square thumbnails, I'll have a look at the other features later.

It all seems to work well, and I went to Admin Tools and rebuilt the thumbnails and they all display nice and neatly at 100% quality.

The only problem I have is that images that were on the server pre-install won't show full size, they show at 100x100 which is my thumbnail setting. If I right-click and get properties, or View Image, then they are the correct size in kb and they show fullsize, it's just the actual file display in the theme.

I know that there are some fixes for the themes for certain things, and I read all 30 pages of the support thread, but I didn't see this fault for Rainy-Day.

It seems theme-depedant as everything works fine in Classic, this error doesn't apply to images post-install, they display fine and at full size.

I've tried rebuilding:

Only thumbnails (mini and regular)
Only resized pictures
Both thumbnails and resized pictures
Just full sized (if a orig copy is available)
Both resized and full sized (if a orig copy is available)
Everything... full sized, resized and thumbs


But they still show small.

Any pointers in the right direction?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: ModPack/RainyDay/LargeImage
« Reply #1 on: February 04, 2007, 11:04:21 am »

please post a link to such an image

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: ModPack/RainyDay/LargeImage
« Reply #2 on: February 04, 2007, 11:26:31 am »

Link

I've recreated this error in some other themes too like Hardwired.

(This link is SFW, but the site is NSFW)
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: ModPack/RainyDay/LargeImage
« Reply #3 on: February 07, 2007, 08:15:05 pm »

looks like you don't have the modpack installed atm... so I can't give you much advice. Most probably you haven't upped all files

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: ModPack/RainyDay/LargeImage
« Reply #4 on: February 07, 2007, 09:46:06 pm »

Yeah I took it out for now Stramm, and I'll do a reinstall at a later date, I actually managed to recreate the error in all themes so it looks like something was missing.

Shame really, the thumbnails looked great square, and I will probably want to watermark at a later date.

Hopefully it will be core soon?

Regards, Tai
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: ModPack/RainyDay/LargeImage
« Reply #5 on: February 08, 2007, 01:39:04 pm »

yup, I love the exact size thumbs as well. And the sharpening is amazing too.

In 1.5 it is core... already implemented ;)
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.