Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Need help!  (Read 5117 times)

0 Members and 1 Guest are viewing this topic.

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Need help!
« on: February 09, 2007, 06:46:03 pm »

Now , I am customizing " Rin " themes to use for my website .  Please See the two screenshot.

(http://www.poemscorner.com/tta/screenshot.jpg)

At the first screen shot , I showed the red arrow . There's space in banner and top bar. I tried to make no space at there. But I am so tired of it and can't find how to solve it. See the second attachment , I want to be do like that . Here is the second screenshot.

(http://www.poemscorner.com/tta/screenshot1.jpg)

I tried to solve from style_wp.css. I tried and edit all those things , nothing happen.

Code: [Select]
/*---------------------------- Site Navigation -------------------------------*/
#hnav {
 width: 950px;
 margin: 8px auto;
 height: 23px;
 background:url(images/navgradient.jpg) repeat-x top;
}


#header {
 float: left;
 width: 235px;
 margin: 0px;
 padding: 0px;
 text-align: left;
 height: 20px;
}


#hmenu {
 margin: 2px 5px 0 0;
 text-transform:lowercase;
 text-align: right;
 float: right;
 width: 460px;
}


#masthead {
 background: url(images/masthead.jpg);
 width: 950px;
 height: 141px;
 margin: 0px auto;
 padding: 0;
}

Can anyone solve for me ? Any idea of this ? Please help me from that. Thanks you very much.

with regards,
neonplayer



 
« Last Edit: February 14, 2007, 07:58:46 am by GauGau »
Logged

Nibbler

  • Guest
Re: Need help!
« Reply #1 on: February 09, 2007, 06:50:20 pm »

Post a link to your gallery.
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #2 on: February 09, 2007, 07:11:45 pm »

[removed as requested - Nibbler]
« Last Edit: February 11, 2007, 01:24:49 am by Nibbler »
Logged

Nibbler

  • Guest
Re: Need help!
« Reply #3 on: February 09, 2007, 07:21:21 pm »

Remove the margins from #container and #hnav
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #4 on: February 09, 2007, 07:30:57 pm »

Work On Mozilla . But check again . Now banner and bottom is at center , and container and top is going to right side.

 At IE , doesn't work at all . Only container work . hnav doesn't work. Any idea ?

with regards,
Logged

Nibbler

  • Guest
Re: Need help!
« Reply #5 on: February 09, 2007, 08:31:29 pm »

I didn't mean remove them completely, they still need to be centered. Set them to

Code: [Select]
margin: 0px auto;
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #6 on: February 10, 2007, 01:11:57 am »

Nibbler ,

 Done . Thx , but, it's only work for Mozilla Firefox . In IE , there's still space. Please check again. Any idea ?
Logged

Nibbler

  • Guest
Re: Need help!
« Reply #7 on: February 10, 2007, 01:13:05 am »

Don't have IE, sorry.
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #8 on: February 10, 2007, 01:30:53 am »

Oh okie , anyway , thank you very much.

There is another thing I didn't get through .

At the right side of the Gallery Menu and Link Menu , all the text and links are blue colour and hover of the text is red and colour is grey . I want to change to other clours . So I tried to edit at style.css. The original coding is here

Code: [Select]
.topmenu {
        line-height : 130%;
        font-family: Arial, Helvetica, sans-serif;
        font-size: 12px;
        border: 1px solid #0099FF;
        margin-top: 1px;
        margin-bottom: 1px;
}

.topmenu a {
        color : #FFFFFF;
        text-decoration : none;
}

.topmenu a:hover  {
        color : #CC3333;
        text-decoration : underline;



I tried to change all those to that one. But didn't effect on Gallery Menu and Link colour. Any idea ? Thx again

Code: [Select]
.topmenu {
        line-height : 130%;
        font-family: Arial, Helvetica, sans-serif;
        font-size: 12px;
        border: 1px solid #8a00b7;
        margin-top: 1px;
        margin-bottom: 1px;
}

.topmenu a {
        color : #8a00b7;
        text-decoration : none;
}

.topmenu a:hover  {
        color : #8a00b7;
        text-decoration : underline;
}

with regards
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #9 on: February 10, 2007, 05:57:24 am »

One Question .

 (http://i153.photobucket.com/albums/s221/tta24/screenshot2.jpg)

Yea ,

 IN that screen shot . In that theme , Category listing is only one by one and each category have category pic. How can i do like that ? Thx
Logged

Nibbler

  • Guest
Re: Need help!
« Reply #10 on: February 10, 2007, 11:06:01 am »

One question per thread please...
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #11 on: February 10, 2007, 02:38:54 pm »

sry. I think , if i make another thread , i will doing wasting for forum . That's why . I will make another thread. Thanks.
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #12 on: February 10, 2007, 02:43:45 pm »

Oh okie , anyway , thank you very much.

There is another thing I didn't get through .

At the right side of the Gallery Menu and Link Menu , all the text and links are blue colour and hover of the text is red and colour is grey . I want to change to other clours . So I tried to edit at style.css. The original coding is here

Code: [Select]
.topmenu {
        line-height : 130%;
        font-family: Arial, Helvetica, sans-serif;
        font-size: 12px;
        border: 1px solid #0099FF;
        margin-top: 1px;
        margin-bottom: 1px;
}

.topmenu a {
        color : #FFFFFF;
        text-decoration : none;
}

.topmenu a:hover  {
        color : #CC3333;
        text-decoration : underline;



I tried to change all those to that one. But didn't effect on Gallery Menu and Link colour. Any idea ? Thx again

Code: [Select]
.topmenu {
        line-height : 130%;
        font-family: Arial, Helvetica, sans-serif;
        font-size: 12px;
        border: 1px solid #8a00b7;
        margin-top: 1px;
        margin-bottom: 1px;
}

.topmenu a {
        color : #8a00b7;
        text-decoration : none;
}

.topmenu a:hover  {
        color : #8a00b7;
        text-decoration : underline;
}

with regards


Dear Nibbler,

 Can u solve for me ? Now I only have that problem and , when it's done , I can launch the site now . That's why . If you don't mind , please help me again. Thank you very much.

with regards
Logged

neonplayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 17
Re: Need help!
« Reply #13 on: February 14, 2007, 01:01:03 am »

all problem have been solved now . Thanks :)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.