Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Serious Problem  (Read 4462 times)

0 Members and 1 Guest are viewing this topic.

KeelBug

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Serious Problem
« on: February 09, 2007, 06:13:10 am »

Ok so i upgraded from 1.3x to 1.41, went fine.
Fixed up some themes as instructed...
Went to fiddle with plugins... found the plugin admin page.
Hit the (I) button on one of the plugins i FTPd over, online stats i think it was. Then hit the (X) button on it to remove.
Few seconds later and... well see for yourself.

Im stumped.
Please help if you can, thanks.
« Last Edit: February 09, 2007, 09:17:20 am by Hein »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Serious Problem
« Reply #1 on: February 09, 2007, 08:05:56 am »

For future reference: the page you refered to shows a "403 forbidden". I guess you fiddled with the SEF_URLs plugin. Get rid of the .htaccess file the plugin has created (using your FTP app).
Not related to upgrading, as you said that upgrading itself went flawlessly and the problem occurred when you played with plugins (which are a cpg1.4.x-only feature). Moving accordingly.
Logged

KeelBug

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Serious Problem
« Reply #2 on: February 09, 2007, 09:14:24 am »

Yeay, thanks :).
I wasn't sure which exactly caused the problem which is why i just plonked it there.
Logged

KeelBug

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Serious Problem
« Reply #3 on: February 09, 2007, 11:53:17 am »

To save another thread, encountered another problem.

My album links have change to a /thumbnails-<#>.html format, which doesn't exist/work.
How do i enable this url format support, or swap back to the old style?
Logged

KeelBug

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Serious Problem
« Reply #4 on: February 09, 2007, 11:55:14 am »

Nevermind :)
Found a plugin i didnt remove, all fixed.

(wheres the edit button when u need one)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Serious Problem
« Reply #5 on: February 09, 2007, 05:09:07 pm »

To save another thread,
In the future, please do start another thread for another issue, as we have a strict "one issue per thread" policy that you agreed to respect when signing up.

(wheres the edit button when u need one)
Removed deliberately, to keep users from editing out their initial questions, as it renders threads useless. This is what you appear to have tried, so it's good that we removed that button.

Please review the board rules...
Logged
Pages: [1]   Go Up
 

Page created in 0.117 seconds with 28 queries.