Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Albums Missing Thumbnails and File Info.  (Read 3864 times)

0 Members and 1 Guest are viewing this topic.

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Albums Missing Thumbnails and File Info.
« on: January 29, 2007, 09:55:42 pm »

After a server move yesterday, everything on my site is nearly back to normal. Everything is working fine, uploads etc, all the images are there.

However on the individual category pages (..index.php?=cat7) etc the individual albums have no thumbnails and they show '0 file'. The files are in there and they can be browsed and they all work normally. I have tried rebuilding thumbnails from the admin tools but that didn't make a difference.

Also if I upload a new file, it all works and the file goes into the right album etc, but the album still shows '0 file'.

Again, I've battered the search engine for a couple of hours and I can't find anything relevant.
« Last Edit: January 31, 2007, 01:47:26 pm by Stramm »
Logged

Nibbler

  • Guest
Re: Albums Missing Thumbnails and File Info.
« Reply #1 on: January 29, 2007, 10:00:29 pm »

Please post a link to your gallery.
Logged

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Albums Missing Thumbnails and File Info.
« Reply #2 on: January 29, 2007, 10:08:54 pm »

URL sent, due to NSFW content.
Logged

Nibbler

  • Guest
Re: Albums Missing Thumbnails and File Info.
« Reply #3 on: January 29, 2007, 10:21:03 pm »

Adult sites are fine as long as you post a warning. Your site is not loading for me so I can't help you.
Logged

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Albums Missing Thumbnails and File Info.
« Reply #4 on: January 30, 2007, 12:14:04 am »

Adult sites are fine as long as you post a warning. Your site is not loading for me so I can't help you.

Ah right according to my host, at the moment it is 'domain dependant' so it needs the http://www. and won't work on the short domain.

The full url is http://www.dogcustard.com

This site is NSFW.
Logged

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Albums Missing Thumbnails and File Info.
« Reply #5 on: January 30, 2007, 11:13:24 pm »

Is this one not fixable? I can't progress otherwise.

I'm in no rush but if the site is fubared then I might as well start again.
Logged

Nibbler

  • Guest
Re: Albums Missing Thumbnails and File Info.
« Reply #6 on: January 30, 2007, 11:18:00 pm »

No idea, your site still does not load for me.
Logged

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Albums Missing Thumbnails and File Info.
« Reply #7 on: January 30, 2007, 11:34:05 pm »

Is it cached? It loads fine on all domains and subs, on Opera, FF and IE7.0.
Logged

Nibbler

  • Guest
Re: Albums Missing Thumbnails and File Info.
« Reply #8 on: January 31, 2007, 12:15:50 am »

They may have blocked my isp or country. I was able to see your site using a proxy. I don't know what the problem is however. Have you applied any mods to the gallery? are you using album keywords?
Logged

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Albums Missing Thumbnails and File Info.
« Reply #9 on: January 31, 2007, 12:56:58 am »

No mods no, I have keywords set on, Ive tried them off as well.
Logged

Tai

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 25
Re: Albums Missing Thumbnails and File Info.
« Reply #10 on: January 31, 2007, 01:25:18 pm »

I have them back now I reuploaded all the Coppermine system files as I have no mods, backed up my modified theme, and uploaded that last, and everything works fine.

Thanks anyway.

Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.