Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Please help a newbie ! The files are there, but it shows only the filename !  (Read 2097 times)

0 Members and 1 Guest are viewing this topic.

unromeo21

  • Coppermine newbie
  • Offline Offline
  • Posts: 3

What I did wrong ? .. I had to make a back-up of my gallery, and when i restored it, everything is in place, EXACTLY where it was before , but it shows only the filename in the gallery where there is supposes to show the thumbnails and the photos. I did a update database and a file version check , and everything seems ok.
 please take a look : www.romeo25.phpnet.us and help me if you can.
Thanks a lot !
« Last Edit: January 29, 2007, 11:07:04 am by Stramm »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

double check if the image files are in the proper directory. If so, make sure these files have proper permissions (chmod) and ownership (chown).

unromeo21

  • Coppermine newbie
  • Offline Offline
  • Posts: 3

I have set the file permission to 755 to all of them.. but can you see that even the images for smiles and arrows for navigation are not there ?..
I still don't get it .. can't make it work .. any other suggestions ? .. I really don't want to rebuild everything from scratch ..
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt

Files should be chmodded 644 or 666, depending om your setup, again, check chown. Make sure your webserver is setup to display image files (if apache check htaccess+ httpd.conf). If this all doesn't tell you anything it's better to contact your host and ask him to have a look

unromeo21

  • Coppermine newbie
  • Offline Offline
  • Posts: 3

Duhhh... Stupid me... it was the permission for the whole directory ... it's done now.. somebody close this thread.. :D
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.