Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problem with mybb 1.22 and bridging for cpg1410  (Read 3254 times)

0 Members and 1 Guest are viewing this topic.

GlobalPlayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Problem with mybb 1.22 and bridging for cpg1410
« on: January 28, 2007, 06:37:56 pm »

Hello there after hours of testing, and seraching thsi forum i decide to make a new post :

I have the following issue when trying to bridge coppermine and MyBB 1.22:

I start the bridging and i get no errors, the bridging manager comes back with the decision activate or
deactivate the point is than on activate

If i try to go to the startsite of my coppermine gallery, than it redirect me
to my mybb forum i am logged in there than , i see it above that i am logged in
but it want me to type my logIn Details in a new Field
so i type my LogIn Details in and it redirect me bach to coppermine but
i see only the field that there are mistakes and if i logged in with my standalon
Pass from Coppermine that i deactivate the bridging

Coppermine install: http://www.dsds4-forum.de/cpg1410/
Forum install: http://www.dsds4-forum.de/forum/
Coppermine version: cpg1410
Forum version: MyBB 1.22
Test user account: Testuser / testuser

BridgeManager settings:
Forum URL:  http://www.dsds4-forum.de/forum/
Relative path to your BBS's config file:  ../forum/inc/ 
Use post-based groups?:  1
Cookie name/preifx (if applicable)

« Last Edit: January 28, 2007, 09:42:20 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Problem with mybb 1.22 and bridging for cpg1410
« Reply #1 on: January 28, 2007, 06:57:01 pm »

You have your forums cookie path set to /forum/ - it MUST be set to / for the bridge to work.
Logged

GlobalPlayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problem with mybb 1.22 and bridging for cpg1410
« Reply #2 on: January 28, 2007, 07:02:53 pm »

Ok i set the cookie path from the forum to /
but now if i open the start site from coppermine it direct me to the forum
i log in there again and than i am only at the forum
Logged

GlobalPlayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problem with mybb 1.22 and bridging for cpg1410
« Reply #3 on: January 28, 2007, 07:06:56 pm »

Have i to do the bridge assistent again now with the new cookie path ?
Logged

Nibbler

  • Guest
Re: Problem with mybb 1.22 and bridging for cpg1410
« Reply #4 on: January 28, 2007, 07:39:55 pm »

You need to clear your cookies after making the change. No need to re-do the bridge.
Logged

GlobalPlayer

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Problem with mybb 1.22 and bridging for cpg1410
« Reply #5 on: January 28, 2007, 09:33:39 pm »

Thank you so much , all is ok now thank you very much
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.