Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Unable to save changes in "general settings" + upload problems  (Read 2255 times)

0 Members and 1 Guest are viewing this topic.

eaop

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Unable to save changes in "general settings" + upload problems
« on: January 26, 2007, 02:43:44 pm »

Background
------------
Installing Coppermine on a brand new computer (with XP Pro), and all
the latest drives etc. I have set the entire Coppermine folder to read/write.



Programs
--------
Abyss Web Server X1 (2.4) - Latest version (Running ok)

PHP (5.2.0) - Latest version (Running ok)

MySQL (5.0.27) - Latest version (Running ok)
phpMyAdmin (2.9.2) - Latest version (Running ok)

ImageMagick-6.3.2-1-Q16-windows-dll.exe - latest version (Running ok)

Coppermine 1.4.10 - Latest version (Not running ok, see below)



Problem
---------
When accessing the "general settings" page and changing the language settings to english,
nothing happens...That is, I press save and all seems ok, but the language remains
the same (Swedish).

Also, when trying to "batch add" files (in admin mode of course), the jpg pictures I
try to add get the "broken file image" instead of a thumbnail.
When I click on the "broken file image" a new browser window is opened showing
the image in full size.

In the folder I'm trying to add there is also a "thumbs.db" (I know this isnt' a picture,
but I forgot to uncheck it it), and there at least I get the "PB" icon.

Yes, I have read the "Documentation and Manual - 4.11.4 Upload troubleshooting", but to me,
with my very limited knowledge of databases, it would seem to be a database setting/problem,
as it won't save the changes I make in the "general settings" page.

Could it be I have set up the Database that Coppermine uses incorrectly in in MySql?
As I hade some problems at first getting phpMyAdmin running I created the database
via the MYSQL command line using this command "create database Gallery;".

Any hints/suggestions?
« Last Edit: January 27, 2007, 08:28:10 am by GauGau »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Unable to save changes in "general settings" + upload problems
« Reply #1 on: January 26, 2007, 03:37:33 pm »

1. default language: http://forum.coppermine-gallery.net/index.php?topic=35991.msg169078#msg169078

2. probably your path to ImageMagick is wrong or ImageMagick not installed properly (no jpg support or similar), switch to gd2 and try that
If that doesn't solve your problem, then please read the upload troubleshoot guide and do as suggested

http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#upload_trouble

eaop

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Unable to save changes in "general settings" + upload problems
« Reply #2 on: January 27, 2007, 12:20:37 am »

Ok. Just tried your two hints;

1) Read the thread you suggested, followed the instructions, and that solved the language problem.

2) Unistalled ImageMagick and stuck with GD2. Problem solved.

Many, many thanks.

Feel free to close this thread and mark it as solved.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.