Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Can't login - SMF 1.1.1 bridged CPG 1.4.10  (Read 4390 times)

0 Members and 1 Guest are viewing this topic.

pentaxworld

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Can't login - SMF 1.1.1 bridged CPG 1.4.10
« on: January 14, 2007, 03:12:53 pm »

I have setup the bridge correctly I think. Initially I was able to login as admin and user to upload photos to CPG.

However, my forum members complaint to me that they can't login. They already login in the forum, but when go to CPG, it ask them to login again. Click the login link will go to SMF login page, and after login at SMF, it is still not login at CPG. Repeated many times still the same.

Then, I clear the cookies in my browser and I was able to login from CPG and it redirects me automatically from the SMF login page to CPG. However, if I closed my browser and try again...same problem...can't log in.

I think it has got something to do with cookies setting, but I don't know how to solve the problem.

Can someone take a look at my forum?

http://pentaxworld.com/forum

username: SMF
password: SMF123
« Last Edit: January 14, 2007, 06:08:32 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Can't login - SMF 1.1.1 bridged CPG 1.4.10
« Reply #1 on: January 14, 2007, 03:49:07 pm »

Disable local storage of cookies, enable subdomain independent cookies.
Logged

pentaxworld

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Can't login - SMF 1.1.1 bridged CPG 1.4.10
« Reply #2 on: January 14, 2007, 04:56:03 pm »

Thanks for the fast reply and support, Nibbler!

Sorry...may I know where should I set that? Under Cookies setting, there are only Cookies name and Cookies path...  ???
Logged

Nibbler

  • Guest
Re: Can't login - SMF 1.1.1 bridged CPG 1.4.10
« Reply #3 on: January 14, 2007, 05:04:57 pm »

Should be under Configuration  /  Server Settings  / Feature Configuration

http://docs.simplemachines.org/index.php?topic=519
Logged

pentaxworld

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Can't login - SMF 1.1.1 bridged CPG 1.4.10
« Reply #4 on: January 14, 2007, 05:22:03 pm »

Thanks! It works fine now  :D If not from your help, I won't be able to figure out the need of setting at SMF! Thanks again!  ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.