Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Fatal error PLEASE HELP ME!  (Read 2990 times)

0 Members and 1 Guest are viewing this topic.

kejser

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Fatal error PLEASE HELP ME!
« on: January 14, 2007, 08:12:44 pm »

My coppermine is NOT BRIDGED...  i have over twohundred users and this is NOT good.


Fatal error: main() [function.require]: Failed opening required 'bridge/.inc.php' (include_path='.:/usr/lib/php') in /customers/detekt.dk/detekt.dk/httpd.www/galleri/include/init.inc.php on line 234


PLEASE HELP ME
« Last Edit: January 14, 2007, 09:11:22 pm by Nibbler »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Fatal error PLEASE HELP ME!
« Reply #1 on: January 14, 2007, 08:27:13 pm »

check your xxx_bridge table under gallery database and remove any value if you have under that table
Logged
‍I don't answer to PM with support question
Please post your issue to related board

kejser

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Fatal error PLEASE HELP ME!
« Reply #3 on: January 14, 2007, 08:43:35 pm »

Thaks alot... i get to the screen where the system ask for admin details to disable brigde,.

Now the problem is that it wont accept my password.

The details are 100% correct typed... what can i do ?

BTW i upgraded from 1.4.3  to 1.4.10

PLEASE BE SO KIND AND HELP ME OUT... i allmost crying here!...  :'(

Logged

Nibbler

  • Guest
Re: Fatal error PLEASE HELP ME!
« Reply #4 on: January 14, 2007, 08:48:54 pm »

Make sure you entered your Coppermine details, note that they are case sensitive which is different to the normal login. If you still can't get in then add this code to the end of your sql/update.sql file and then run update.php in your web browser.

Code: [Select]
UPDATE `CPG_config` SET value='0' WHERE name='bridge_enable';
Logged

kejser

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: Fatal error PLEASE HELP ME!
« Reply #5 on: January 14, 2007, 09:09:56 pm »

YOU ARE A PRUNE..!!  Thank you SO VERY MUCH...
Now the datafields are updated and i have acces to the gallery again.

***


SOLVED
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.