Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problems with Batch add files and uploading photos  (Read 2314 times)

0 Members and 1 Guest are viewing this topic.

dimples

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Problems with Batch add files and uploading photos
« on: January 10, 2007, 12:02:42 am »

I have just had to change my web hosting company and am now having problems at the Batch Add Files stage. It is showing the warning "the script can't write in this directory, you need to change it's mode to 755 or 777 before trying to add these files" 
I have read all the instructions on here about this and my new host company www.bigwetfish.co.uk have checked and told me how to check that the public_html/gallery/album files are all pointing to 755.
Please can you help me? Many thanks.
Logged

Nibbler

  • Guest
Re: Problems with Batch add files and uploading photos
« Reply #1 on: January 10, 2007, 12:21:36 am »

755 might not be appropriate (as the message suggests). Have you tried 777?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.