Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Log in problem  (Read 2935 times)

0 Members and 1 Guest are viewing this topic.

compdee

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Log in problem
« on: January 04, 2007, 09:36:49 pm »

I installed a coppermine photo gallery through Cpanel. But when I weren’t logged in for a day or so, I couldn’t get logged in. Every time I logged in, it showed the welcoming message and then it redirected me back to the index page and I’m not logged in.

So I had to uninstall it because there was no way for me to get into the admin control panel. Then I tried it again, and the same thing happened.
I kept trying but it kept happening. This is so irritating because every time I is ready to open the gallery (skins and categories etc.) I have to start over again because of this.

What’s wrong?

Thanks
Logged

Nibbler

  • Guest
Re: Log in problem
« Reply #1 on: January 04, 2007, 10:07:06 pm »

Don't use the cPanel installer. Download a copy of Coppermine from our site and install following the instructions.
Logged

compdee

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Log in problem
« Reply #2 on: January 05, 2007, 10:24:04 pm »

Will it really make a difference?
Is more people having problems with the Cpanel installer?

Thanks for the tip, it just takes longer *sigh*
Logged

Nibbler

  • Guest
Re: Log in problem
« Reply #3 on: January 05, 2007, 11:41:19 pm »

Unless you use our installer we don't know how your gallery is configured (and neither do you). Autoinstallers are known to cause issues and are not recommended.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.