Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Installation errors (installer locked)  (Read 5498 times)

0 Members and 1 Guest are viewing this topic.

lalalaw

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Installation errors (installer locked)
« on: February 23, 2004, 05:56:30 pm »

Operating system       Linux
Kernel version:          2.4.21-9.ELsmp
Apache version                1.3.29 (Unix)
PHP version                   4.3.4
MySQL version                 4.0.15-standard
PHPNuke                    6.8

1-I downloaded to my hardrive cpgnuke122b.zip and uploaded coppermine on my server (installed all files and gave chmod 777  the album folder) but when I entered PHPNuke,  to install Coppermine from the admin module, the Coppermine module had an empty pull down menu under "Which install:"  I then accesed directly the intall.php file with my browser and found the following message:

The installer is locked
• • • ERROR • • •
The install/upgrade has already been run successfuly for "' . $dirname . '" and is now locked.
';
            cpgfooter();
            die();
        }
    }
    if ($row[1] == $dirname) {
        $cpg_prefix = $row[2];
        if ($row[3] == "1.2.2" || $row[3] == "1.2.2a") { $installtype = 5; }
        elseif ($row[3] == "1.2 RC5") { $installtype = 4; }
        else                          { $installtype = 3; }
    }
}
clearstatcache(); // frees filexists caching

// Show upgrade page ?
if (isset($cpg_prefix) && !isset($_POST['update'])) {
    echo '

2- Thinking I might have corrupted files, I downloaded a new copy and re-installed it, but I encountered the same problem.  Any Ideas?
 :cry:
Logged

Nibbler

  • Guest
Installation errors (installer locked)
« Reply #1 on: February 23, 2004, 07:07:58 pm »

This is the board for cpg standalone, you are using the nuke version, so please use the nuke boards.
Logged

rbontempo

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Re: Installation errors (installer locked)
« Reply #2 on: March 13, 2005, 07:43:54 am »

I use phpnuke 7.6 and my instalation contem this error:

The installer is locked
• • • ERROR • • • 
The install/upgrade has already been run successfuly for "coppermine" and is now locked. 


helme please.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Installation errors (installer locked)
« Reply #3 on: March 14, 2005, 07:32:37 am »

there's no support for nuke, read the sticky thread!

Joachim
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 18 queries.