Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Impossible To Move  (Read 5721 times)

0 Members and 1 Guest are viewing this topic.

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Impossible To Move
« on: November 28, 2006, 10:01:19 pm »

This error started about a day ago when I tried to upload an image. I havent Modified the CHMOD settings since i installed coppermine afew weeks ago so i'm not quite sure whats up =(

http://images.lovebunni.org

testuser/123456789

My SQL Server was down earlier. sorry to the person who tried to help me before =(
« Last Edit: November 29, 2006, 08:07:15 am by Sami »
Logged

Nibbler

  • Guest
Re: Impossible To Move
« Reply #1 on: November 28, 2006, 11:20:58 pm »

Ensure albums/userpics/ is writable.
Logged

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Impossible To Move
« Reply #2 on: November 29, 2006, 07:56:27 am »

thanks. =)
Logged

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Impossible To Move
« Reply #3 on: December 14, 2006, 11:12:47 pm »

Hello again. once more I receive this error =( and know know the directories have right CHMOD =/ I uploaded an image earlier today and now it wont lemme upload again =/
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Impossible To Move
« Reply #4 on: December 15, 2006, 08:52:21 am »

Re-apply CHMOD. Then check the config screen, set "Default mode for directories" and "Default mode for files" (in "Files and thumbnails advanced settings") accordingly as well.
Logged

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Impossible To Move
« Reply #5 on: December 15, 2006, 06:38:31 pm »

tried this and I still get the error.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Impossible To Move
« Reply #6 on: December 16, 2006, 08:25:10 am »

Test user account from initial posting doesn't work for me.
Logged

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Impossible To Move
« Reply #7 on: December 16, 2006, 05:59:17 pm »

sorry mate, must have accidently removed it when killing off some users. it should work now.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Impossible To Move
« Reply #8 on: December 18, 2006, 05:44:18 am »

Re-apply permissions to the albums folder and everything with it (do not just check, but apply them)
Logged

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Impossible To Move
« Reply #9 on: December 19, 2006, 07:10:22 pm »

Albums Folder and folders within it including index.php CHMOD'd to 775, config updated to 775 / 644


Error still occurs.
Logged

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Impossible To Move
« Reply #10 on: December 28, 2006, 06:27:22 pm »

I have a question. Does it matter which way I do it?

CHMOD then Config on Coppermine or other way round?
Logged

Heyallo

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: Impossible To Move
« Reply #11 on: December 28, 2006, 06:32:55 pm »

had to set it to 777 and then after 30mins it worked =D
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.