Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Issue with site  (Read 3633 times)

0 Members and 1 Guest are viewing this topic.

Evansv

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Issue with site
« on: December 16, 2006, 10:56:20 pm »

I upgrade to version 1.4.10 and now now I can't access any link on the site. Please help.

My web site is http://www.ekbogas.com/pics

thanks

Logged

Evansv

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Issue with site
« Reply #1 on: December 16, 2006, 11:00:33 pm »

Sorry the correct link is

http://www.ekvogas.com/pics
Logged

kegobeer

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 4637
  • Beer - it does a body good!
    • The Kazebeer Family Website
Re: Issue with site
« Reply #2 on: December 17, 2006, 02:36:54 am »

What links are you talking about?
Logged
Do not send me a private message unless I ask for one.  Make your post public so everyone can benefit.

There are no stupid questions
But there are a LOT of inquisitive idiots

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Issue with site
« Reply #3 on: December 18, 2006, 06:36:25 am »

Turn the SEF_URL plugin off if it causes issues for you.
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 21 queries.