Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: security issue?  (Read 2565 times)

0 Members and 1 Guest are viewing this topic.

ackee

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
security issue?
« on: December 18, 2006, 07:11:40 am »

I signed up with a host and was told that Coppermine was taken off their system because of a security issue and that it will be put back after clearance from the developers.  www.lunarpages.com.  Could you say if this has been rectified?
« Last Edit: December 18, 2006, 08:15:35 pm by GauGau »
Logged

Gizmo

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1015
    • BullsEye Photos
Re: security issue?
« Reply #1 on: December 18, 2006, 12:04:02 pm »

What do you mean by "taken off"? One of the devs here has her site hosted on LunarPages and it's up and running fine. If you are talking about a self-installing CPG application offered by LunerPages then I would advise NOT to use these applications anyway regardless if it's Coppermine, WordPress or the CoffeeCup aps. It makes upgrading and editing the database very difficult. You should download and install Coppermine yourself which you can find on the download page at the above link as it's very easy and you'll learn faster how to use Coppermine.
Logged
Did you read the manual first???? Taking 2 minutes to backup your files can save you hours of wondering what you screwed up.
Billy Bullock - BullsEyePhotos Blog of Indecision

ackee

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: security issue?
« Reply #2 on: December 18, 2006, 02:51:00 pm »

Thanks - yes it was the self install version. 
Logged

Nibbler

  • Guest
Re: security issue?
« Reply #3 on: December 18, 2006, 05:12:07 pm »

That's because fantastico only carry 1.4.9 which has a security issue. If you install 1.4.10 yourself and keep it up to date then it won't be a problem.
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 20 queries.