Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Can't find the "albums" directory under Windows when using batch add  (Read 2405 times)

0 Members and 1 Guest are viewing this topic.

LightAngel

  • Coppermine newbie
  • Offline Offline
  • Posts: 2

I'm using Windows XP Corporate Pro SP2 and Coppermine (latest version) along with XAMPP (apache2, php, sql, gd).

When I try to add files using the batch utility, I receive the folowing error:

There are no folders inside the "albums" folder yet. Make sure to create at least one custom folder within "albums" folder and ftp-upload your files there. You mustn't upload to the "userpics" nor "edit" folders, they are reserved for http uploads and internal purposes.

Coppermine shows the thumbnails and I can add files one by one. It also "knows" that "albums" is located in /C:\httpdocs\pictures\albums/ but still, he gives me that error. I cannot add files one by one because I need to add a LOT of files so I kinda need the batch utility...

I've tried to reinstall Coppermine but I still receive that darn error.
Logged

Nibbler

  • Guest
Re: Can't find the "albums" directory under Windows when using batch add
« Reply #1 on: December 18, 2006, 02:16:50 am »

Known issue - use the classic interface instead.
Logged
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 19 queries.