Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Script called without the required parameter(s) error when titling image  (Read 3283 times)

0 Members and 1 Guest are viewing this topic.

zac

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 153

Hi.. I thought I had safely hacked up my cpg however when I try to give a title to any of the images in the gallery I get this Critical error message:

Script called without the required parameter(s)

The site I am working on is here:

http://www.folkphotography.com/gallery/

Any ideas of where I should start looking?


« Last Edit: December 11, 2006, 09:46:39 pm by GauGau »
Logged

Nibbler

  • Guest
Re: Script called without the required parameter(s) error when titling image
« Reply #1 on: December 10, 2006, 01:02:27 pm »

Enable debug mode and post the mysql error message you get when you replicate the error.
Logged

zac

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 153
Re: Script called without the required parameter(s) error when titling image
« Reply #2 on: December 11, 2006, 09:34:09 pm »

Thanks NIbbler... I figured out it was because I had a couple of file missing from a modpack.  it is all fixed.
Logged

angeldevil

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 107
Re: Script called without the required parameter(s) error when titling image
« Reply #3 on: December 16, 2006, 09:32:38 pm »

Thanks NIbbler... I figured out it was because I had a couple of file missing from a modpack.  it is all fixed.

Hello Zac, after POTW mod installation I have the same problem in mine gallery and the same message error. Can you say the name of the missing file and which mod one refers?

Many thanks
Logged
a

zac

  • Contributor
  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 153
Re: Script called without the required parameter(s) error when titling image
« Reply #4 on: December 18, 2006, 02:41:04 am »

Hmmm.. sorry I dont know what the specific file was.. I just re-installed all of the files (it wasnt the POTW for me it was stramms mod pack).  I think the best thing for you to do would be to just reinstall that plug-in as you may have missed a file or something might have gotten corrupted.  I hope that clears it up for you.
Logged

angeldevil

  • Translator
  • Coppermine frequent poster
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 107
Re: Script called without the required parameter(s) error when titling image
« Reply #5 on: December 18, 2006, 07:41:07 am »

OK Zac, many tnx
Logged
a
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 21 queries.