Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Mp3 trouble  (Read 2194 times)

0 Members and 1 Guest are viewing this topic.

superpenguin79

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Penguicast
Mp3 trouble
« on: December 12, 2006, 07:58:56 pm »

yesterday, posted in this thread: http://forum.coppermine-gallery.net/index.php?topic=35983.msg186045#msg186045 and was able to find the code mod for the known bug with 1.4.9 about the issue playing in WMP and the issue with mac users playing in Quicktime. The flip4mac plug works great for mac and I have been able to force it on multiple platforms with great success, but after further research when trying to add the lines for the WMP issue into my themes page, I realized that all my themes pages contain different properties.

It seems as if when I started out on Eyeball, when I changed over to the Rainy Day theme, most of my mod/update stuff is still posted in the themes.php file under the Eyeball sub-directory.. could you guys advise which I would need to add the lines to in order to get past the WMP issue please?    I tried WMP 9, 10, and 11 to no avail. so far and have the original theme.php files back on the site at the moment.   Thanks
« Last Edit: December 15, 2006, 08:48:30 am by GauGau »
Logged

superpenguin79

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Penguicast
Re: Mp3 trouble
« Reply #1 on: December 12, 2006, 08:00:33 pm »

p.s. from previous searches and reading I understand this is a client based issue as opposed to a coppermine issue.  Personally if I could make it work with a different player all together other than WMP or QT, it would be great, but if this is only what is supported with coppermine I'd like to make it work. :)   

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Mp3 trouble
« Reply #2 on: December 13, 2006, 02:49:36 am »

Don't use cpg1.4.9. Upgrade to cpg1.4.10 instead.
Logged

superpenguin79

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
    • Penguicast
Re: Mp3 trouble
« Reply #3 on: December 14, 2006, 01:33:10 pm »

Solved, Thanks
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 19 queries.