Advanced search  


cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.

Pages: [1]   Go Down

Author Topic: Problem with language plugin - not updating  (Read 3880 times)

0 Members and 1 Guest are viewing this topic.


  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 21
Problem with language plugin - not updating
« on: November 29, 2006, 10:57:05 am »

I have the language plugin installed. All was working fine but trying to edit the words recently they  are not updating the viewed files just the backend stuff. I have tried emptying the cache. Logging out etc but still no show. Strange... does anyone else have this problem?

NB I always make sure to synchronise all the files first.

Many thanks for any help - a useful plugin otherwise.
Negative karma and proud of it...

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
Re: Problem with language plugin - not updating
« Reply #1 on: November 29, 2006, 07:24:04 pm »

What language plugin? Post a link to the thread that discusses the plugin you're refering to.
Pages: [1]   Go Up

Page created in 0.025 seconds with 20 queries.