Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: problème avec le mot de passe dans les propriétés de l'album  (Read 4182 times)

0 Members and 1 Guest are viewing this topic.

apprenti

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
problème avec le mot de passe dans les propriétés de l'album
« on: November 27, 2006, 03:56:27 pm »

 Bonjour,

Souhaitant qu'un album dans un groupe "tous publics" ne soit accessible qu'avec un mot de passe, j'ai rentré dans les propriétés de l'album un mot de passe.
Il se trouve que quand je me connecte en utilisateur lambda ou même en registered (excepté en administrateur), l'album disparait complètement de la liste des albums (et donc impossible de rentrer le mot de passe).
Quelqu'un aurait-il une explication ?

Infos : le site est hébergé chez free
http://dugast.gyl.free.fr/cpg1410/index.php?cat=3
l'album manquant est "Comptabilité cours et exercices BEP 1ère année"
Merci beaucoup

« Last Edit: November 28, 2006, 08:52:27 am by PYAP »
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: problème avec le mot de passe dans les propriétés de l'album
« Reply #1 on: November 27, 2006, 04:15:17 pm »

bonjour,

je viens d'essayer sur mon site de test en local et je rencontre le même problème. Il faut que je me penche dessus dès que j'ai un moment
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9094
  • aka Frantz
    • Ma galerie
Re: problème avec le mot de passe dans les propriétés de l'album
« Reply #2 on: November 27, 2006, 05:52:05 pm »

OK, c'est tout bête,

après avoir remplis le champs mot de passe de l'album, il faut aller dans la page de configuration:
onglet Paramètres avancés des images et vignettes
cocher oui pour Montrer les vignettes des albums privés aux utilisateurs anonymes
Voilà
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

apprenti

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: problème avec le mot de passe dans les propriétés de l'album
« Reply #3 on: November 28, 2006, 08:50:07 am »

Hello,

En fait, hier après avoir posté le sujet j'ai trouvé son équivalent :
http://forum.coppermine-gallery.net/index.php?topic=31132.msg145190#msg145190
Je m'apprêtais à l'écrire pour ne pas faire dépenser de l'énergie inutilement aux contributeurs mais Frantz est plus rapide que son ombre...
Merci encore  ;)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 19 queries.