Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2] 3   Go Down

Author Topic: gallery problem (init.inc.php) after several bridge attempts  (Read 14578 times)

0 Members and 1 Guest are viewing this topic.

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #20 on: November 19, 2006, 04:10:14 pm »

done, but still blank :(( omg i am gonna suicide  :'(
Logged

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #21 on: November 19, 2006, 05:45:25 pm »

Ι 've created a 'gallery2' and installed a fresh coppermine (cpg1.4.4). I restore comments and photos. Everything is fine.

But albums haven't been restored and it will be very very difficult to recreate them. Even if i do, will pictures be automaticaly placed on their previous albums ? Is there such table in database ?
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #22 on: November 19, 2006, 06:03:01 pm »

Hey fets before you done any harm to your self give me an admin account of gallery + ftp account to your gallery + mysql account and I'll fix it for you ;D
Logged
‍I don't answer to PM with support question
Please post your issue to related board

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #23 on: November 19, 2006, 06:18:00 pm »

I PMed you with all info.

Really thanks mate! Hope you solve the problem.. :'(
Logged

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #24 on: November 19, 2006, 06:21:45 pm »

ah, forgot the ftp server.

its: ftp.stathrania.com

Cheers
Logged

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #25 on: November 19, 2006, 06:41:19 pm »

Did you get my PMs ? I checked at my Outbox and there are no messages there..
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #26 on: November 19, 2006, 07:00:03 pm »

Yes I've got your PM
give me some time to figure things out ,
- why didn't you upgrade anyway?
Logged
‍I don't answer to PM with support question
Please post your issue to related board

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #27 on: November 19, 2006, 07:06:33 pm »

- well, i was afraid that things will get worst :]

If you want and have time and it won't affect the database restore feel free to do it man
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #28 on: November 19, 2006, 07:21:03 pm »

Your gallery is back you've set the theme to e107 that theme doesn't work with stand-alone at all !
I change your theme to classic

- First thing to do is upgrading your gallery to 1.4.10 it important
read the upgrading doc
Sorry I don't have that much time to do it for you ...
Logged
‍I don't answer to PM with support question
Please post your issue to related board

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #29 on: November 19, 2006, 07:45:20 pm »

Man really really thanks!

I did a stupidity. In all categories albums appear twice and three-times. I deleted the "cloned" galleries but unfortunately the albums that contained the photos have been deleted :( Can you restore that? I ll be 10x carefull now..
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #30 on: November 19, 2006, 08:09:31 pm »

e107 goes unsupported. Ask the creator of your bridge file for help.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #31 on: November 19, 2006, 08:10:49 pm »

Sorry I don't understand what you say
- login as an admin and delete duplicated albums !!!
Do not play with database
Logged
‍I don't answer to PM with support question
Please post your issue to related board

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #32 on: November 19, 2006, 08:13:05 pm »

i deleted the duplicated, but through Albums, so i couldn't look which is one is the clone and which one is the original  :-[


I just lost 3 albums from Larnaca category. If you can restore it i 'd appreciate it man
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #33 on: November 19, 2006, 08:18:12 pm »

I can't !
You have the backup ,
Logged
‍I don't answer to PM with support question
Please post your issue to related board

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #34 on: November 19, 2006, 08:20:03 pm »

Ok i ll give it a try now..
Logged

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #35 on: November 19, 2006, 08:26:48 pm »

Man can't you do it ? Am afraid that am gonna destroy it again :s

Or tell me how can i restore the albums + photos please.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #36 on: November 19, 2006, 08:31:51 pm »

do you have mysql backup ?
IF yes then
- truncate the cpg143_album table
- copy the content of cpg143_album (INSERT INTO ....) from backup (usually it's right after table creation statement) and past it to SQL section of  phpmyadmin ,

Sorry I should go here is dinner time ...
Logged
‍I don't answer to PM with support question
Please post your issue to related board

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #37 on: November 19, 2006, 08:54:29 pm »

Code: [Select]
INSERT INTO `cpg143_albums` (`aid`, `title`, `description`, `visibility`, `uploads`, `comments`, `votes`, `pos`, `category`, `thumb`, `keyword`, `alb_password`, `alb_password_hint`) VALUES
('','American Academy', '', 0, 'YES', 'YES', 'YES', 100, 2, 0, '', '', ''),

Here is a example... shall i paste aaalll these lines in SQL Query in phpMyAdmin ?
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #38 on: November 19, 2006, 08:58:24 pm »

yes
Logged
‍I don't answer to PM with support question
Please post your issue to related board

fets

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 29
Re: gallery problem (init.inc.php) after several bridge attempts
« Reply #39 on: November 19, 2006, 09:10:22 pm »

done that.

Now the albums are back but the photos that were in these albums are still not there.

Now shall i enter into SQL Query lines of this format:

Code: [Select]
INSERT INTO `cpg143_pictures` VALUES (1, 1, 'userpics/10001/', 'greece~0.jpg', 363454, 378622, 1480, 861, 518, '2006-11-17 07:32:47', 1142732035, 1, 'Webmaster', 0, 0, '', 'Sto ksenodoxeio logw kathisterisis tis ptisis mas!', '', 'YES', 0, '', '', '', '', 0, '195.251.255.211', '195.251.255.211', '194.30.128.24', 0);

?? Will conflict the current photos?
Logged
Pages: 1 [2] 3   Go Up
 

Page created in 0.022 seconds with 21 queries.