Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 2 [3]   Go Down

Author Topic: Can't get on gallery at all!  (Read 17155 times)

0 Members and 1 Guest are viewing this topic.

loubymar

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 83
Re: Can't get on gallery at all!
« Reply #40 on: November 19, 2006, 01:49:00 pm »

Is they no way i can keep the members??
Logged

loubymar

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 83
Re: Can't get on gallery at all!
« Reply #41 on: November 19, 2006, 01:51:23 pm »

On the new datebase i cud manually add all the users through phpmyadmin, cus i will have the users info on my old server, do u think that wud b possible??
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Can't get on gallery at all!
« Reply #42 on: November 19, 2006, 02:05:03 pm »

Yes it would be possible , you need to run an insert ... select mysql query
I think you should hire someone to do that for you ...
Logged
‍I don't answer to PM with support question
Please post your issue to related board

loubymar

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 83
Re: Can't get on gallery at all!
« Reply #43 on: November 19, 2006, 02:11:27 pm »

I tested it on my old server and it worked ok, it just copying n pasting!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Can't get on gallery at all!
« Reply #44 on: November 19, 2006, 03:56:22 pm »

Issue solved then?
Logged

loubymar

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 83
Re: Can't get on gallery at all!
« Reply #45 on: November 19, 2006, 05:17:29 pm »

yes, i did backup of the user section on Phpmyadmin on old server, n put it onto new, so i got all my users back,

Many Thanks For all your help
Any Sorry for any problems i may have caused
Louis
Logged
Pages: 1 2 [3]   Go Up
 

Page created in 0.02 seconds with 20 queries.