Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Uploading issue seem to be random, and Imagemagick question.  (Read 2092 times)

0 Members and 1 Guest are viewing this topic.

Haughty

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Uploading issue seem to be random, and Imagemagick question.
« on: November 16, 2006, 01:29:32 pm »

Hi, installed coppermine, and cant wait to get it fully up and running. However I have a few problems. Didnt seem to find a topic wich included my question. But please feel free to correct me or direct me to where I can find a solution.

I get an errormessage somewhat similar to the one in FAQ regarding wehosting doesnt support GD libraries. But on a different line in the file. But after a while I managed to figure out that it had to do with the image size in pixels to do. So suddenly I got to upload and display images at around 900x500 px etc. But its all so random. Cause then I resized alot of my images, tried to upload some of them. Nah, same error message, yet the image pixel size and mb size is smaller than the ones Ive already uploaded.

So I tried to flip on the auto-resize images on upload, but didnt work at all. And I found out after a while that Imagemagick prolly isnt installed as it doesnt come with the package (right?). And I tried to read up how to install it and make it work with coppermine but couldnt seem to find it in the help files or the FAQ.

So.. if anyone has had similar problems with uploading, what seems to be sometimes it accepts images, other times it doesnt. And if I upload it to the ftp server, then Batch load them, all I get is a bunch of
  • images and the odd [OK] once every full moon. Even tho the images seem to be equal in size and kb.


Please, would be really great if someone could help me out =)

Thanks in advance. Cheers!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Uploading issue seem to be random, and Imagemagick question.
« Reply #1 on: November 16, 2006, 07:05:07 pm »

Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.