Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: logging in  (Read 2530 times)

0 Members and 1 Guest are viewing this topic.

hannah.o

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
logging in
« on: November 13, 2006, 07:17:06 pm »

hey people!

I have a kind of weird problem, but I seriously don't know how to fix it. The server my coppermine gallery is on didn't work for some times and the host had to reinstal the gallery. Ever since I'm not able to log in anymore because apparently the password changed, but since I (nor the host) did it we do not know the password.. :-\

can someone please tell me if there is a possibility to get to know the password? because somehow the gallery doesnt seem to recognise my email either.. so it cant send me the password.. :'(

please help me! thanks in advance!

hannah
« Last Edit: November 14, 2006, 05:26:20 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: logging in
« Reply #1 on: November 13, 2006, 08:23:12 pm »

http://forum.coppermine-gallery.net/index.php?topic=33512.0

Sounds like you (or your webhost) used some auto-installer like Fantastico. If yes, then it's mandatory that you (not your webhost!) upgrade to the most recent stable release (currently cpg1.4.10) asap.
Logged

hannah.o

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: logging in
« Reply #2 on: November 14, 2006, 02:35:39 pm »

okay, thanks very much, I'll try it! ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.