Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: blank page after upload, no errors logged  (Read 1755 times)

0 Members and 1 Guest are viewing this topic.

Fed

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 50
    • Imagetemple.com
blank page after upload, no errors logged
« on: November 13, 2006, 01:53:54 am »

I just upgraded to 1.4.10
I am trying to upload a file, 1600 x 1200 so nothing special (all mi files are 1600 x 1200, and I'm the only one surfing the website so no addictional memory load)
after I upload the file and insert the keywords etc I get a blank page
I already tried with the sticky post but I can't find anything in my error logs (both the coppermine and the server's log)
folders are chmod 755
I really don't understand why it doesn't work
I also tried adding a custom php.ini in my root folder (not sure this is the correct mode) containing (this is my whole php.ini)
Code: [Select]
max_execution_time = 60     ; Maximum execution time of each script, in seconds
max_input_time = 60        ; Maximum amount of time each script may spend parsing request data
memory_limit = 16M      ; Maximum amount of memory a script may consume (8MB)
but no difference at all

any hint?

thanks
« Last Edit: November 13, 2006, 11:37:17 am by Sami »
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: blank page after upload, no errors logged
« Reply #1 on: November 13, 2006, 05:29:21 am »

Code: [Select]
I also tried adding a custom php.ini in my root folder (not sure this is the correct mode) containing (this is my whole php.ini)You can't put only these 3 lines in new php.ini , you should have compelete php.ini,
As you didn't get error for your new (& wrong) php.ini , you can't use custom php.ini locally (your server setting don't let you to do that)
Either ask your web hosting support or try other alternative ways that suggested on sticky
Logged
‍I don't answer to PM with support question
Please post your issue to related board

Fed

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 50
    • Imagetemple.com
Re: blank page after upload, no errors logged
« Reply #2 on: November 13, 2006, 11:25:41 am »

ok problem solved raising a bit the resource limits in my php.ini (in the correct way this time ;) )
Logged
Pages: [1]   Go Up
 

Page created in 0.027 seconds with 19 queries.