Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Videos still not playing in 1.4.10 (Strammpack)- why?!!!? :(  (Read 3344 times)

0 Members and 1 Guest are viewing this topic.

CodyLoco

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Videos still not playing in 1.4.10 (Strammpack)- why?!!!? :(
« on: November 12, 2006, 05:41:03 pm »

Hi, newbie to the boards here :)

Anyways I'm still having trouble getting videos to work in IE using 1.4.10 modded.  Any suggestions?  The address is http://vanguard.gamers-pad.com/ and I've searched the forums but everyone just seemed to tell the askers to upgrade to 1.4.10.  I've done so but I'm still stuck :(

Any suggestions or help would be GREATLY appreciated since as you can probably see most of the traffic coming in is to see those videos for the oh so beautiful upcoming Vanguard: SOH :).

Just of note, it's also a pretty high traffic site- so I'm wondering if that has anything to do with it?  The videos have only been hosted for maybe two weeks max and there's been a couple thousand views of them.

Thanks a ton in advance!!!

~Cody
« Last Edit: November 13, 2006, 08:26:45 pm by GauGau »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Videos still not playing in 1.4.10 (Strammpack)- why?!!!? :(
« Reply #1 on: November 13, 2006, 12:48:49 am »

Works fine for me both in Firefox as well as IE. I recommend reviewing your client.
Logged

CodyLoco

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Videos still not playing in 1.4.10 (Strammpack)- why?!!!? :(
« Reply #2 on: November 13, 2006, 08:21:07 pm »

Hmm yeah it seems to work with other people but not me :(...

Oh well I've seen the videos already so it's not a big deal hehe.

Thanks a TON for the quick support though!  I'm impressed- great job!

~Cody
Logged
Pages: [1]   Go Up
 

Page created in 0.046 seconds with 19 queries.