Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: fatal error after applying the mod  (Read 3645 times)

0 Members and 1 Guest are viewing this topic.

gearmeister

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: fatal error after applying the mod
« on: November 06, 2006, 08:30:50 am »

This is my first post. Thanks to all who work so hard here.

Thanks Stramm. I read all the posts here about the mod, and love it. The new themes are really nice to go along with a lot of different CMS. I did notice that when uploading photos and a few other operations with the stramm mod, that the screen goes very wide.

Not a big deal, great mod. Thanks!

Now if I could just create a page within my phpbb that I can embed my coppermine gallery, I will be set!

I have only 2 mods to my forum...one is the Xtreme styles mod. I know my forum has been rock solid since that mod, but bridging is proven very difficult. The other mod is one I tinkered with that's called avatar suite...(I made a link on the bottom of my memberlist page with the avatar gallery display....

My last step is:
 I just want one page with my header and footer, that had my coppermine gallery embedded.

Any ideas for a simple embed code?

I can put a link up called 'albums' on my home page of the forum by editing the index.html of each template. (long process). I am not really good with php yet, but am learning a lot about myphp tables.



Thanks again!

gearmeister
My Gallery:
http://www.thegtsaga.net/photos/index.php

My Forum:
http://www.thegtsaga.net/phpbb2/
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: fatal error after applying the mod
« Reply #1 on: November 07, 2006, 12:29:32 pm »

screen goes wide: it shouldn't, and if it does... probably a theme issue, try the classic theme and try to reproduce that behaviour. If classic works... you should check your (custom) theme

about embedding... there are a lot of threads dealing with that. Please search
If you just want a header and a footer, check out the docs. That's a built in function of a standard coppermine. Basically you place the header/ footer code in seperate files and use the admin page to 'call' these files.

How to place a link to the gallery in your forum... sorry, I have no clue at all cause I do not use and never used phpbb. But checking out phpbb support forum should bring up a solution very fast. If you want to add a link back to the forum on your gallery, then use the custom menu button
Pages: [1]   Go Up
 

Page created in 0.07 seconds with 21 queries.